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GLOSSARY 
• asset 

o Digital assets are text, image, and video files. 
• hero image 

o In Site Builder the hero image is the image that appears across the home 
page. (More specifically, it’s the image that appears in the template called 
New Template.) Your website actually has two hero images. One for 
general viewing such as on a desktop computer and another for viewing 
on a cell phone when you hold it in portrait orientation. 

• mobile 
o Mobile refers to a cell phone or tablet. 

• pixel 
o A pixel is a very small square on a screen. A pixel has a specific size so 

for pictures that appear on a screen, you often size them in pixels. 
• portrait orientation 

o If you hold your cell phone with the long edge going up and down, that’s 
portrait orientation. If you rotate it 90° with the long edge going side to 
side, that’s landscape orientation. 

• template 
o In Site Builder each page has a template that determines the layout of the 

page. For example, some templates might orient most of the content to 
the left; others might orient most of the content to the center. The template 
also determines the color of the menu. 

• theme 
o In Site Builder each website is built on a theme. The theme is built for a 

specific sport and has templates that are different from those in other 
themes. 

• widget 
o In Site Builder a widget is small area on a page where specific information 

is displayed and managed. 
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INTRODUCTION 
This guide is written for league administrators who are setting up their new 
LeagueOne Site Builder website. A newly created Site Builder site is integrated 
with information from LeagueOne. This integration allows programs, schedules, 
and field information to be updated automatically from LeagueOne to the Site 
Builder site. 
The site initially comes with a number of pages with placeholders where you can 
input information about your league. You can add, remove, and reorganize pages 
as your needs demand. 
This guide helps you get your Site Builder up and running. It doesn’t address 
every Site Builder feature, but it should give you enough information for you to 
feel confident about exploring the remaining features on your own. 
As you set up your website, you’ll be making changes in increments as you work 
through the site page by page. With some features your changes are published 
right away. With others you have the option to preview your changes before you 
publish. (Look for the Preview button.) 
You’ll almost certainly find that once you make a change, publish it, and review it, 
you’ll think of a way to improve it, which will require another update. This is an 
entirely normal workflow. 
You also have these resources available: 

• LeagueOne Help Center at http://activesupport.force.com/leagueone. 
• LeagueOne Support by email at LeagueOneSupport@ACTIVEnetwork.com.  
• LeagueOne Support by phone at +1 888.620.8717 Option 1 between 7:00 

A.M. and 5:00 P.M. Pacific Time, Monday through Friday. 
  

http://activesupport.force.com/leagueone
mailto:LeagueOneSupport@ACTIVEnetwork.com
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EDIT MODE 
In edit mode Site Builder displays a variety of editors on each page. The 
presence of a blue-dashed rectangle indicates an area where you can make 
changes. Hover over a rectangle, and its editor appears. 
The image below of a homepage shows the rectangles, points out the name and 
location of some editors, and identifies what we mean by “hero image.” (The 
rectangles for the hero banner editors are a little hard to see here.) 
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Editors 
Here are some pictures of a couple editors that have buttons and boxes with 
names that appear only when you hover over them. 

Image editor 

  

Widget editor 

 
  



 

 
9 

 

GETTING STARTED 
The “Getting started” section is going to guide you through adding the basic 
information that some of the initial headings in the site call for. The objective of 
this section is to perform the minimum number of tasks to make your website 
ready for the world to see. 
You’re going to edit certain key pages that need specific information so that they 
better reflect your organization. You probably already have a lot of the 
information available in your old website or in other promo material. So as you 
click a menu item, think about where you can grab content. 

Hint! Don’t over think it! You probably have more information than what 
seems to fit in this bare-bones new site. We’re going to deal with other 
information in the next section called “Fine tuning.” For now let’s add some 
content to the new site so that it tells your story better. 

Let’s quickly get your site set up with basic information. You can fine tune it later. 

Site Builder website 
If you haven’t yet created your new Site Builder website, you can get one going 
through LeagueOne. See Creating a new website in the “Fine tuning” section. If 
you need help logging in, see “Log in to Site Builder” in the LeagueOne Help 
Center.  

Getting started by adding content 
You’ve got your shiny new Site Builder website up and running and now it’s time 
to add some content. 

First things first! 
You need to be using one of the following browsers as you work in Site Builder. 
(The readers of the final website can use pretty much any browser they want.) 

• Internet Explorer 9, 10, or 11 
• Mozilla Firefox latest version (PC and Mac) 
• Google Chrome (PC and Mac) 

 
The first thing you want to do is become familiar with what you have. Take a look 
at your new site. Click all the items in the menu and take a mental note of what 
kind of information the site needs initially. Also, skim through some online help 
topics. 

Important Now that you’ve taken a look at the site, make sure you’re 
happy with the theme you chose. (You won’t want a baseball theme if your 
league plays soccer.) If you’d like to switch themes, you’ll have to delete 
this site and start again. If you do have to change themes, you can delete 

http://activesupport.force.com/leagueone/articles/en_US/Article/Login-to-Site-Builder
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the existing one in the LeagueOne administration user interface. (Once it’s 
gone, it’s gone.)  

Now you’re ready to start editing. Log in to the site and make sure you’re in edit 
mode. In edit mode, the Edit button on the toolbar is blue and blue-dashed 
rectangles appear on the pages. Click the Edit button to make it blue. 

□1. Welcome message 
Click Home in the main menu. 
What’s the first impression you’d like your viewers to have of your site? Maybe 
it’s a brief note about who you are. Maybe it’s just your logo. We’ve added the 
word welcome to get you started, but even though this page will leave a 
welcoming impression, maybe welcome won’t even appear at all. It’s up to you. 

Note The Welcome page and all the pages on your site are prepopulated 
with areas that you can edit. These zones are outlined in blue, dashed 
lines and come in various kinds. Hover over an editable area, and presto 
its editor pops up. For now you should avoid the widget editor. To see 
what a widget editor looks like, go to Widget editor. 

Add some content to the Home page. See Editing the Home page’s welcome 
message. 

□2. About page 
Go to Home > About. 
Add a description of who you are (more detailed than what would go in the 
welcome message). If you have a mission statement lying around, this might be 
a good spot for it. 

□3. Contact Us 
Go to Home > Contact Us. 
Make sure the Contact Us page has a name, address and phone number (or 
whatever is appropriate) for your organization. 

□4. Important League Dates 
Go to Home > Important League Dates. 
Wherever you see Coming Soon, remove it and add some real information. If 
your season is underway, you’ll probably add this season’s dates even if they’re 
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in the past. If your season hasn’t started yet, then you’d enter the dates for next 
season. 
This might be a good time to talk about hiding pages. As you work through this 
“Getting started” section, you might decide that you’d rather just hide a page for 
the moment till you gather up some content to add. See Removing pages. 

□5. Important Links 
Go to Home > Important Links. 
If you look through your existing promo material, there are probably websites 
mentioned here and there. If they’re mentioned, they’re probably a good fit for the 
Important Links page. Add them to the page. You could also consider 
introducing each link with some information about what the user will find when 
they click or why the site is important. 

□6. Coaches 
Click Coaches on the main menu. 
The Coaches page could have a comment from the coach or a list of the 
coaches. 
Edit the “Coming soon” text. 

□7. Certification (coaches) 
Go to Coaches > Certification. 
Add information about what sort of certification coaches in your organization 
have. 

□8. Officials 
Click Officials on the main menu. 
Just like the Coaches page, the Officials page could have a comment from an 
official or a list of officials or both. 

□9. Certification (officials) 
Go to Officials > Certification. 
Add information about what sort of certification the officials have. 
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□10. Register 
Click Register on the main menu. 
The Register page is tied directly to your LeagueOne programs. The page 
dynamically displays the program information as it has been entered in 
LeagueOne including a program description, program fee, and important 
program dates. A Register button is automatically generated for each program. 
When the user clicks the button, they are taken to the LeagueOne registration 
form for the program. 
Add any further information about registering as you see fit. 
 
Good job! Yes, your site probably still needs some work, but it should be way 
more presentable now. You’re well on your way. 
You’ve probably already looked at a few of the topics in the next section, “Fine 
tuning.” There you’ll find detailed instructions for performing various tasks, some 
of which are a little more advanced. At this stage you might be wondering about 
how to brand the website better. Take a close look at the following topics: 

• Changing the appearance of the menu 
• Editing the logo 
• Editing the hero image 
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FINE TUNING 
The “Fine tuning” section contains detailed instructions about how to perform 
certain tasks. Some are fairly easy. Some are a little more advanced. 

Creating a new website 
You can create your new Site Builder website online at LeagueOne. 
To create a new website: 
1. Log in to LeagueOne. 
2. Go to Website > Set Up Website. 
3. Under Add a domain, select a domain option: 

a. Create a site name: Enter a name.  
This option creates a domain such as betalittleleague.activesports.com. 
You can change to a custom domain later in Site Builder if you wish. (We 
actually recommend you create your site content before creating a custom 
domain.) 

b. Connect a registered domain name: (This option is advanced. If you’re 
unsure, stick with the previous option.) Enter your custom domain.  
This option overwrites your existing website at that domain name. Also, 
the A-records must be updated to 69.194.141.96 on the provider’s 
website. 

Note If you select the custom domain option, you won’t be able to 
edit your website till you point your domain to our servers. We hope 
to have this issue fixed in a future release. 

4. Under Choose a website name, enter the website’s name. 
5. Under Select a theme, make a selection. 

Important! You can’t change from one theme to another after you create 
your website. If you do eventually decide to change themes, you must 
delete your website and create a new one with the desired theme. 

6. Click Publish website. 

Logging in to Site Builder 
To log in to Site Builder, log in to your LeagueOne website and click Edit 
Website in the Website menu. 

Editing the website 
You have to be logged in to edit the website. In edit mode several blue-dashed 
rectangles appear on each page. (These rectangles indicate areas where you 
can add or modify information.) If you don’t see the rectangles, click the Edit 
button in the toolbar. 

http://activesupport.force.com/leagueone/articles/en_US/Article/Login-LeagueOne
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Hiding websites from search engines 
As you work on your new website, you may wish to hide the site from the public 
till it’s ready. 
To hide the website: 
1. On the toolbar, click the Site button. A dialog box appears. 
2. On the Setup tab select Hide from search engines. 
3. Click Save. 
 
Once you’re ready to show your masterpiece to the world, clear the Hide from 
search engines check box. 

Editing the title of the banner 
You can edit the title of the banner that appears at the top of the pages. 
To edit the title of the banner: 
1. Hover over the text. A button called Edit this page variable appears. Click 

the button. 
2. Edit the text. 
3. Click the Commit changes button. 

Editing the Home page’s welcome message 
You can edit the welcome title and message on the home page. 

Note The title is used throughout the site in the breadcrumbs (aka navigation 
buttons) as another way for your users to get back to the home page. 

To edit the Home page’s welcome message: 
1. Hover over the blue-dashed rectangle in the middle of the hero image (the 

broad image in the middle of the page) and click Edit. An editor dialog box 
appears. 

2. Edit the welcome title in the Name field and the message in the main area of 
the editor. You can change the appearance of the message by highlighting 
phrases and changing the font, font size, color, and so on. It’s just like other 
text editors that you’ve used. (The appearance of the welcome title for this 
template can also be changed. See the Page name field on the Design tab of 
the Site button of the toolbar.) 

3. Click Publish. 

Changing the appearance of the menu 
You can change the color of the menu’s text and the color of the menu itself.  
To change the appearance of the menu: 
1. On the toolbar, click the Site button. A dialog box appears. 
2. Click the Design tab. 
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3. In the Menu field, select a color for the background. 
4. In the Menu Text field, select a color for the text. 
5. Click Save and All Templates. 

Adding folders 
As you work in Site Builder, you’ll be uploading files and images. Your site comes 
with a folder ready for you to fill up. However, as an option you might want to 
organize these assets into various folders so that they are easier to find later on. 
Perhaps you’ll have one folder for each section of the website or perhaps you’ll 
group your assets by themes such as parents and officials. You can organize the 
files and folders in whatever way makes the most sense for you. 
Again, this task is optional. You can put all your files and images in the folder that 
is already provided. 
To add folders to the working area: 
1. On the toolbar, click the Site button. A dialog box appears. 
2. On the Files tab, click Edit Folders. 
3. Click +Add Folder. 
4. Enter a name in the Name field, and if you like, enter a description in the 

Description field. 
5. Click Save and Close.  

Editing the logo 
You can add a logo or change the one you have. You first need find out what 
size in pixels the logo has to be for the theme that you’re using. See appendix A.  
What is a pixel you ask? See GLOSSARY. 
Once you’ve created the logo, you’re ready to upload it. Look for the small blue-
dashed square in the left of the banner. Hover over it, and you’ll see a blue 
button appear along with the prompt, “Edit organization logo image url.” 
See EDIT MODE for a picture that shows where the square is. 
To upload a logo image: 
1. Click the Edit organization logo image url button. A set of four buttons 

appears. See Image editor for a visual. 
2. Click the Select an image button. 
3. In the Select Image dialog box, click Upload. The Upload File dialog box 

appears. 
4. Click Select File, and select the file. 
5. In the Folder box, select the Site Builder folder where you want to keep the 

file and click OK. 
6. Back in the Select Image dialog box, select the folder in the From box, and 

select the file. The uploaded file now appears. Click OK. 
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7. You’re not done quite yet. Click the Commit changes button. 

Editing the hero image 
The hero image is the broad image that appears across the home page. (More 
specifically, it’s the image that appears across the template called New 
Template.) There are actually two versions of the same image, one for general 
viewing and one solely for viewing on a cell phone in portrait orientation. You can 
change the hero images to a custom image that you create. You first need find 
out what size in pixels the hero images have to be for the theme you’re using. 
See appendix A. 

Tip Take a moment to look at your homepage. As you design your new 
images, take note of where the welcome message appears on the hero 
image. The area of the image immediately around the text should have a 
consistent appearance. If that part of the image is very busy, it might be 
hard for your users to read the welcome message. 

Once you’ve created your two new images, you’re ready to upload them. Look for 
two small, blue-dashed squares in the upper left of the existing image online. 
Hover over the upper square, and you’ll see the prompt, “Edit hero banner image 
url.” Hover over the lower one, and you’ll see, “Edit mobile hero banner image 
url.” 
See EDIT MODE for a picture that shows where the squares are. 
To upload a hero image: 
1. Click the Edit hero banner image url button (or the button for mobile). A set 

of four new buttons appears. See Image editor for a visual. 
2. Click the Select an image button. 
3. In the Select Image dialog box, click Upload. The Upload File dialog box 

appears. 
4. Click Select File, and select the file. 
5. In the Folder box, select the Site Builder folder where you want to keep the 

file, and click OK. 
6. Back in the Select Image dialog box, select the folder in the From box, and 

select the file. The uploaded file now appears. Click OK. 
7. You’re not done quite yet. Click the Commit changes button. 
 
If you’d like to go back to the default image at some point, contact Support. 

Adding new pages 
Your LeagueOne website comes with several pages that are already installed. 
You can add even more pages. 
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You can add the following types of pages. Some are simple. Some are 
advanced: 

• Article: Page laid out especially for an article with sub-title, date, byline, 
source, and image. 

• Article List: Chronological list of article-type pages. 
• Basic Page: Basic page for text or customized HTML code. 
• Blog: Page laid out especially for a blog with quick search, lists of recent 

posts and archived entries, subscription feature, and RSS feature. 
• Calendar: Calendar grid where you can add one-off and repeating events. 
• Form: Form that visitors to your site can fill out and submit. The completed 

form is sent to you by email. 
• Google Map: Page laid out especially for a map with a map marker. 
• Link: A link in a menu that directs the user to a page in an outside website. 
• Photo Gallery: Page laid out especially for displaying photos as a slide show 

or album. 
• Quick Links: Page laid out especially for a list of links. 
• RSS Feed Reader: Page that allows you to display updated links from RSS 

feeds. 

Template field 
 
You should become familiar with the options in the Template field before you 
start adding pages.  
A page’s template controls its layout. 
The options are: 

• Use Parent Template: Content is laid out in the same manner as the parent 
page’s content. If you change the template of the parent page, child pages set 
with Use Parent Template change as well. 

• New Template: Content is set up in the same manner as the home page with 
the same hero image.  

• Sub Page: Content area is aligned left on the page (for most themes).  
• Sub Page Last: Content area is centered on the page (for most themes).  
 
To add a new child page: 
1. Go to the page that is to be the parent page. 
2. On the toolbar, click the Site button. A dialog box appears. 
3. On the Pages tab, click +Add Page. 
4. In the Type field, select a page type. 
5. In the Name field, enter a name for the page. 
6. Click OK. 
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7. Back on the Pages tab in the Template field, select a template. 
8. Click Save and Edit. Depending on the type of page you created, the page 

itself appears. 
9. Hover over the main blue-dashed rectangle, and click Edit. 
10. Edit the page as you see fit. 

Removing pages 
The pages that come with your site are just suggestions. You can add pages or 
remove them. You can prevent visitors from seeing specific pages by either 
deleting them or hiding them. However, some pages should never be deleted.  
The following pages should be hidden, not deleted, if they aren’t wanted: 

• Standings 
• Schedules 
• Calendar 
• News Archive 
• Contact Us 
• Register 
• Forms 
• Fields 
 
To hide a page: 
1. On the toolbar, click the Pages button. A dialog box appears. 
2. On the Pages tab, find the page to hide in the list on the left and click it. 
3. Select the Hide from menu check box. 
4. Click Save and Close. 

Adding new widgets 
Your LeagueOne website comes with several widgets that are already installed 
such as the one called Find a Program. You can add new widgets such as a 
slideshow. See Widget editor for a visual. 
You can add the following types of widgets: 

• Article List: Chronological list of article-type pages. 
• Basic Widget: Basic widget for text or customized HTML code. 
• Calendar: Calendar that is linked to the calendar on the calendar page. 
• Countdown Widget: Counter that counts down to a specified date. 
• Form: Form that collects entered information and sends it to a specified email 

address. 
• Google Map Widget: Google Map of specified location. 
• Quick Links: List of internal and external links. 
• RSS Feed Reader Widget: Display of external RSS feed. 
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• Slide Show: Display of uploaded pictures. 
• Social Networking: Links to external social media sites. 
• Weather Widget: Link to weather app. 
 
The online help is generic and sometimes doesn’t address specific LeagueOne 
issues. However, it has a good topic about adding widgets.  
To view the topic called “How do I add widgets to my pages”: 
1. Click the Help menu in the upper right of the page. Site Builder help appears 

in a new window. 
2. Click How do I…? > Widgets & Other Content > How do I add widgets to 

my pages? 
 
Now that you’ve created your widget you can edit it. Hover over the widget, and 
the Edit button appears. 

Reusing widgets 
You can reuse widgets that have already been set up on your website. For 
example, you might have a widget that you want to display on several pages 
across the site. 
To reuse a widget: 
1. Hover over the small rectangle where you want the widget to appear. The 

widget controls appear. See Widget editor for a visual. 
2. Click the arrow on the Select a widget box. A title for each of the widgets that 

are already used on the site appears. 
3. Select a title.  

Changing the default text 
You can change the font and font size of the default text that is used in a 
template. 
To change the appearance of the default text: 
1. On the toolbar, click the Site button. A dialog box appears. 
2. Click the Design tab. 
3. In the Template field, select the template to work with. (See Template field for 

descriptions of the templates.) 
4. In the Default text field, select a font and size. 

Allowing users to download documents 
You can allow users to download documents from the website. You must first 
upload the document to the site and then create a link to the document. 
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To upload a document: 
1. On the toolbar, click the Site button. A dialog box appears. 
2. Click the Files tab. 
3. Click Upload. The Upload File dialog box appears. 
4. Click Select File and select the file. 
5. Change the name if desired. 
6. Change the folder if desired. 
7. Click OK. 
8. Back on the Files tab, click Save. 
 
To link to a document: 
1. Edit the page or widget where the link is to appear. For some features, you 

click the Edit button and then the Settings button. For other features, you 
click only the Edit button. 

2. Select the text where the link should appear. 
3. Click the Create Link button. The Site Link dialog box appears. 
4. Click the Site File button. 
5. In the From field, select the folder where the document appears. 
6. Select the desired file and click OK. 
7. Click Publish. 

Changing the background color 
The LeagueOne version of Site Builder doesn’t support changing the background 
color. 

Setting up a custom domain 
This topic is advanced. 
If you set up your Site Builder website with a default domain such as 
betalittleleague.activesports.com, you can change to a custom domain such as 
betalittleleague.org. You won’t lose any content on the Site Builder site if you 
make this change. 

Note The change might take 24 to 48 hours to propagate across the 
internet. 

First, acquire a custom domain 
Before you make any changes in Site Builder you have to have a custom domain 
ready to go. 
You can purchase custom domains from a number of providers such as: 

• GoDaddy 
• Google Domains 
• Network Solutions 

http://www.godaddy.com/
https://domains.google.com/about/
http://www.networksolutions.com/
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Next, connect the custom domain to Site Builder 
You also need to connect the custom domain to Site Builder. You perform this 
task in the provider’s website. The A-records should point to 69.194.141.96. 

Finally, make the change in Site Builder 
Site Builder must also be aware of the custom domain. 
To change the site address in Site Builder: 
1. On the toolbar, click the Site button. A dialog box appears. 
2. Click the Setup tab. 
3. Click the Change button. The Change Site Address dialog box appears. 
4. Enter the custom domain and click OK. 
5. Click Save. A warning appears. 
6. Click OK. 
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APPENDIX A: Size of hero and logo images in pixels 
When you set up your website, you chose one specific theme to work with. Each 
theme is designed a little differently so when you change the hero image or the 
logo, you need to know which theme you’re working with.  
The left column displays the default images for all the Site Builder themes. 
Review the images to determine which theme you are using.  
The table shows the width x height in pixels.  

 Hero: Desktop Hero: Mobile Logo 

1: Soccer

 

620 x 440 480 x 290 320 x 80 
 

2: Soccer

 

1440 x 440 320 x 290 344 x 28 

3: Soccer

 

1440 x 440 320 x 280 242 x 28 

4: Baseball

 

1660 x 440 320 x 280 298 x 34 
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 Hero: Desktop Hero: Mobile Logo 

5: Baseball

 

1440 x 440 480 x 290 320 x 80 

6: Baseball

 

1440 x 520 480 x 290 240 x 27 

7: Football

 

1440 x 640 320 x 298 300 x 60 

8: Football

 

1440 x 700 320 x 330 157 x 26 

9: Football

 

1440 x 440 320 x 290 252 x 28 
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 Hero: Desktop Hero: Mobile Logo 

10: Baseball

 

1440 x 640 320 x 298 157 x 70 

11: Football

 

1440 x 480 320 x 260 153 x 40 

12: Lacrosse

 

1440 x 700 320 x 330 157x26 
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